وصفته بالخطير .."أبل" تحذّر من خلل في "جي بي إس"

طالبت الشركة بتحديث إصدارات "آيفون" و"آيباد" القديمة

أصدرت شركة "أبل" الأمريكية تحذيراً وصفته بـ "الخطير" لأصحاب هواتف "آيفون" وحاسبات "آيباد" اللوحية.

وأصدرت "أبل" تحذيراً رسمياً، نشره موقع "جي إس إم آرينا" التقني المتخصص، يتحدث فيه عن ضرورة تحديث أصحاب إصدارات "آيفون" و"آيباد" القديمة، نظام تشغيل هواتفهم، بسبب وجود خلل خطير.

وأوضحت أن الخلل يتمثل في نظام تحديد المواقع العالمي "جي بي إس"، ومشكلات أخرى متعلقة بالحفاظ على التاريخ والوقت الصحيح.

وأشارت إلى أن تلك الأزمة موجودة بالأساس في إصدارات "آيفون 5" و"آيباد 4".

وقالت إن التحديث الجديد الذي سيصلح ذلك الخلل الخطير، سيكون متاحاً بصورة كاملة لكل المستخدمين يوم 3 نوفمبر المقبل.

وأشارت إلى أن الأزمة المتعلقة بخدمات "جي بي إس" تتعلق بعدم ضبط الأماكن بطريقة صحيحة، وعدم ضبط المزامنة بين خدمات تحديد المواقع والخدمات الأخرى مثل "آي كلاود".

أبل تحذير آيفون آيباد
اعلان
وصفته بالخطير .."أبل" تحذّر من خلل في "جي بي إس"
سبق

أصدرت شركة "أبل" الأمريكية تحذيراً وصفته بـ "الخطير" لأصحاب هواتف "آيفون" وحاسبات "آيباد" اللوحية.

وأصدرت "أبل" تحذيراً رسمياً، نشره موقع "جي إس إم آرينا" التقني المتخصص، يتحدث فيه عن ضرورة تحديث أصحاب إصدارات "آيفون" و"آيباد" القديمة، نظام تشغيل هواتفهم، بسبب وجود خلل خطير.

وأوضحت أن الخلل يتمثل في نظام تحديد المواقع العالمي "جي بي إس"، ومشكلات أخرى متعلقة بالحفاظ على التاريخ والوقت الصحيح.

وأشارت إلى أن تلك الأزمة موجودة بالأساس في إصدارات "آيفون 5" و"آيباد 4".

وقالت إن التحديث الجديد الذي سيصلح ذلك الخلل الخطير، سيكون متاحاً بصورة كاملة لكل المستخدمين يوم 3 نوفمبر المقبل.

وأشارت إلى أن الأزمة المتعلقة بخدمات "جي بي إس" تتعلق بعدم ضبط الأماكن بطريقة صحيحة، وعدم ضبط المزامنة بين خدمات تحديد المواقع والخدمات الأخرى مثل "آي كلاود".

20 أكتوبر 2019 - 21 صفر 1441
09:57 AM

وصفته بالخطير .."أبل" تحذّر من خلل في "جي بي إس"

طالبت الشركة بتحديث إصدارات "آيفون" و"آيباد" القديمة

A A A
3
10,609

أصدرت شركة "أبل" الأمريكية تحذيراً وصفته بـ "الخطير" لأصحاب هواتف "آيفون" وحاسبات "آيباد" اللوحية.

وأصدرت "أبل" تحذيراً رسمياً، نشره موقع "جي إس إم آرينا" التقني المتخصص، يتحدث فيه عن ضرورة تحديث أصحاب إصدارات "آيفون" و"آيباد" القديمة، نظام تشغيل هواتفهم، بسبب وجود خلل خطير.

وأوضحت أن الخلل يتمثل في نظام تحديد المواقع العالمي "جي بي إس"، ومشكلات أخرى متعلقة بالحفاظ على التاريخ والوقت الصحيح.

وأشارت إلى أن تلك الأزمة موجودة بالأساس في إصدارات "آيفون 5" و"آيباد 4".

وقالت إن التحديث الجديد الذي سيصلح ذلك الخلل الخطير، سيكون متاحاً بصورة كاملة لكل المستخدمين يوم 3 نوفمبر المقبل.

وأشارت إلى أن الأزمة المتعلقة بخدمات "جي بي إس" تتعلق بعدم ضبط الأماكن بطريقة صحيحة، وعدم ضبط المزامنة بين خدمات تحديد المواقع والخدمات الأخرى مثل "آي كلاود".